Лучшее Проблема Проблема с коннектором радио

Тема в разделе "Электрооборудование", создана пользователем nikazomb, 28 ноя 2020.

  1. nikazomb

    nikazomb Новичок

    Дневники:
    0
    Сообщения:
    4
    Рейтинг:
    6
    Репутация:
    +0 / 0 / -0
    Я езжу на:
    Nissan
    привет всем,
    я поменял радио на моем автомобиле, поставил китайский дешевый,
    после того как поменял аккумулятор, радио перестало включаться, оказалось что штекер расплавился в том месте куда подходит 12в кабель,
    из-за чего могло это произойти? не может ли чтото по хуже произойти если поменять штекер?

    вторая проблема, пока это радио работало, не выводит звук на правый(передний и задний ) канал. динамики рабочие, подсоединил на левый канал. в настройках все нормально.
     

    Вложения:

  2. ёжиков

    ёжиков Мудрец Эксперт

    Дневники:
    0
    Сообщения:
    2.693
    Рейтинг:
    493
    Репутация:
    +1.056 / 3 / -4
    Я езжу на:
    Land Cruiser Prado (рабочая), Audi A8 (для души)
    Разъём оплавился от большого тока, протекавшего через контакты. Здесь возможны два варианта: или недосоединили разъёмы, или в магнитоле короткое замыкание.

    Вот и причина оплавления. В правом канале что-то выгорело.
     
  3. Ya

    Ya Мудрец Команда форума Администратор

    Дневники:
    2
    Сообщения:
    4.938
    Рейтинг:
    383
    Репутация:
    +910 / 2 / -0
    Я езжу на:
    Кроссовере
    @nikazomb, если динамики тоже меняли, то, возможно, где-то коротнули.
     
  4. nikazomb

    nikazomb Новичок

    Дневники:
    0
    Сообщения:
    4
    Рейтинг:
    6
    Репутация:
    +0 / 0 / -0
    Я езжу на:
    Nissan
    динамики не менял. правый выход не работает с первого дня установки новой магнитолы.
    поменял штекер и подключил через предохранитель. вроде щас не замыкает
     
  5. alibaba

    alibaba Профи Эксперт

    Дневники:
    0
    Сообщения:
    1.898
    Рейтинг:
    129
    Род занятий:
    +7-918-807-0943 ( WhatsApp / Viber )
    Откуда:
    Ставрополь
    Репутация:
    +149 / 1 / -2
    Я езжу на:
    Форд Фокус 2
    Правый канал заработал?
     
  6. nikazomb

    nikazomb Новичок

    Дневники:
    0
    Сообщения:
    4
    Рейтинг:
    6
    Репутация:
    +0 / 0 / -0
    Я езжу на:
    Nissan
    нет. посадил оба канала на левый.. буду слушать в моно :/
     
  7. alibaba

    alibaba Профи Эксперт

    Дневники:
    0
    Сообщения:
    1.898
    Рейтинг:
    129
    Род занятий:
    +7-918-807-0943 ( WhatsApp / Viber )
    Откуда:
    Ставрополь
    Репутация:
    +149 / 1 / -2
    Я езжу на:
    Форд Фокус 2
    Брак в магнитоле, скорее всего на усилителе правый канал сгоревший.
    На проводе какого цвета пин в фишке расплавился?
     
  8. nikazomb

    nikazomb Новичок

    Дневники:
    0
    Сообщения:
    4
    Рейтинг:
    6
    Репутация:
    +0 / 0 / -0
    Я езжу на:
    Nissan
    желтый, на 12 в.
     
  9. alibaba

    alibaba Профи Эксперт

    Дневники:
    0
    Сообщения:
    1.898
    Рейтинг:
    129
    Род занятий:
    +7-918-807-0943 ( WhatsApp / Viber )
    Откуда:
    Ставрополь
    Репутация:
    +149 / 1 / -2
    Я езжу на:
    Форд Фокус 2
    Правильно что дополнительно предохранитель поставили. Но лучше не рисковать, неисправную магнитолу починить,или поменять.
     
  10. Callahan

    Callahan Новичок

    Дневники:
    0
    Сообщения:
    7
    Рейтинг:
    8
    Репутация:
    +1 / 0 / -0
    Я езжу на:
    Киа
    Мажок снять, может замыкание какое-то, аккум посадите, нужно генератор проверить