Проблема Периодически выскакивают ошибки P0300 P0303, P0306

Тема в разделе "Система зажигания", создана пользователем yandrey73, 9 мар 2020.

  1. yandrey73

    yandrey73 Новичок

    Дневники:
    0
    Сообщения:
    2
    Рейтинг:
    1
    Репутация:
    +0 / 0 / -0
    Я езжу на:
    LEXUS 330
    Предистория.

    Владею Лексусом RX330 уже десятый год. Позапрошлым летом машина стала плохо себя вести: вяло разгонялась, плохо набирала обороты с низов. Грешил на коробку. Заменил масло, фильтр. Поехал в отпуск и тутже по трассе посыпались ошибки по пропускам зажигания. Подумал на плохой бензин. Выкатал бак, заправил на другой заправке, ситуация не изменилась. Даже на обгон идти опасно стало. И так проехал около 3тыс.км. Приехал домой и взялся за машину. Полез в свечи, МАФ, катушки, воздушок.. Только еще до бензобака не добрался. После длительной работы двигателя в гараже без света увидел, что до красна греется выпускной коллектор. Решил проверить зажигание – снял шкив коленвала и тут всё стало ясно. Из-за недотянутого болта шкива стало заворачивать шпонку шестерни ГРМ коленвала. Зажигание поплыло. Немного подумав, наплавил разбитые коленвал, шестерню, выточил шпонку и все установил на место. Лексус поехал как новенький. Только вот по трассе периодически выскакивали ошибки по пропуску зажигания в 3-м и 6-м цилиндрах. При этом двигатель работает ровно. Так получилось, что некоторое время машиной не пользовался.

    Сейчас ситуация такая: завожу авто, заводиться отлично, на обороты прогревочные выходит двигатель, работает ровно. Через секунд 30 начинает мигать CHECK и VSC, смотрю сканер – ошибки P0300 P0303, P0306. Иногда по всем цилиндрам. Состояние ошибок – PENDING. Стираю ошибки, глушу двигатель, завожу и снова эти ошибки. Стираю, запускаю снова двигатель и ошибки больше не появляются вообще на разных оборотах. Через некоторое время при заводке на холодную ситуация повторяется. Через несколько дней ехать далеко.

    По приезду хочу лезть опять в ГРМ – поменять шестерню и шпонку коленвала. Вот думаю – если в шестерне и шпонке есть люфт, но болтом хорошо притянуто, может шевелиться шестерня?

    Есть Течстрим. Проверял работу муфт VVTI – на тест реагируют. Какие ещё параметры посмотреть не знаю.

    Вот предполагаемый порядок действий:

    1. Поменять свечу на 6-м цилиндре.

    2. Заменить шестерню и шпонку.

    3. По возможности замерить давление в выпускном коллекторе (перед катализатором).

    Что ещё можно сделать? На что ещё обратить внимание?
     

    Вложения:

  2. ёжиков

    ёжиков Мудрец Эксперт

    Дневники:
    0
    Сообщения:
    1.935
    Рейтинг:
    428
    Репутация:
    +947 / 3 / -4
    Я езжу на:
    Land Cruiser Prado (рабочая), Audi A8 (для души)
    @yandrey73, как понимаю, пропуски у вас возникают время от времени. Очень похоже на позднее зажигание или накопление выхлопных газов в системе. Когда проверите шпонку, после этого в первую очередь проверьте катализатор. Какой пробег? Если более 100 000 км, и по ремонту был только, как пишете, коленвал, тогда настоятельно советую проверить плотность прилегания клапанов к зеркалам сёдел.
     
  3. yandrey73

    yandrey73 Новичок

    Дневники:
    0
    Сообщения:
    2
    Рейтинг:
    1
    Репутация:
    +0 / 0 / -0
    Я езжу на:
    LEXUS 330
    Спасибо. Свечи, катушки, форсунки проверил заменой, исключил. В выходные полезу проверять шпонку. По катализаторам понимаю, что мог кончить их. Но динамика у авто отличная, расход топлива тоже в норме.
     
  4. ёжиков

    ёжиков Мудрец Эксперт

    Дневники:
    0
    Сообщения:
    1.935
    Рейтинг:
    428
    Репутация:
    +947 / 3 / -4
    Я езжу на:
    Land Cruiser Prado (рабочая), Audi A8 (для души)
    Вижу, вы всерьёз занялись поиском неисправности. Тогда уж проверьте и датчики. Не исключено, что причиной всему их периодический отказ. Кстати, в моей практике был и такой случай, когда некачественно наплавили коленвал (как потом выяснили дефектологи, на нём практически сразу же после обработки начали появляться микросколы). Такой развитой системы оповещения тогда ещё не было и я спокойно с таким дефектом ездил после ремонта целых 4 месяца, пока снова не провернуло вкладыши.